Harpconvert and harpmerge anaconda powershell

New here,
I’ve used successfully processed commands with harpconvert inside win10 64, anaconda3 powershell, with the same command as used in a linux terminal, RUS Copernicus VM, but with input and output file names inside quotes as ‘in.nc’ ‘out nc’. In anaconda powershell, nc filenames inside quotes the text appears in green color font, without quotes, in white color.
However, when trying to use harpmerge, with the same command, working in linux, I got the same error with or without quotes '.
ERROR: could not find ‘.nc’ or whatever combination 'SP5.nc’, etc.
When no input name is included in the command.
WARNING: merged product is empty
If another variable is written instead of
then an error message pops up.
ERROR: invalid arguments
here is the command, that works in linux docker container running in win10x64
harpmerge -ap ‘bin(); squash(time, (latitude,longitude))’ -a ‘latitude > 35 [degree_north]; latitude < 60 [degree_north]; longitude >-15 [degree_east]; longitude < 6 [degree_east]; tropospheric_NO2_column_number_density_validity > 75; bin_spatial(450,35,0.06,450,-15,0.05); derive(latitude {latitude}); derive(longitude {longitude})’ ‘S5P_OFFL_L2__NO2*.nc’ ‘out.nc’
ERROR: could not find ‘S5P_OFFL_L2__NO2*.nc’
Thanks for your attention

I am not that familiar with PowerShell, but on Windows the use of globbing (the ‘*’ character) generally doesn’t work.

What you can do is create a .pth text file (e.g. inputs.pth) and in there put the list of files that you want merged. Then, instead of 'S5P_OFFL_L2__NO2*.nc' as argument, you would use 'inputs.pth' as argument.

but I get the same error, with or without quote,
ERROR: could not find ‘filename.pth’