Atmospheric Toolbox

Harpconvert -a running

Hello everyone,

I have a problem in running “harpconvert -a”. I tried to use the same code that is found in “AIR QUALITY MONITORING WITH SENTINEL-5p training”:

harpconvert -a ‘latitude > -55 [degree_north]; latitude < 80 [degree_north]; bin_spatial(271,-55,0.5,721,-180,0.5); derive(latitude {latitude}); derive(longitude {longitude})’ \Users\Layali\Desktop\data\Mars_AI\S5P_OFFL_L2__AER_AI_20200301T085939_20200301T104109_12343_01_010302_20200304T104302.nc\Users\Layali\Desktop\data\Mars_AI\processing\Converted_Product.nc

I first input this code in Anaconda Powershell Prompt (miniconda3) and get a message tell me:

ERROR: input and/or output product file not specified

Then I tried to input the same code in Anaconda Prompt (miniconda3) but I got this message:

Access is denied.

and I get the same message when I input this code in Prompt Command.

knowing that my files are in the same directory.

I will be very grateful if you could explain what is the error.

Regards/ Layali

You are missing a space between .nc and \Users.

Thank you so much for your explanation. Its work now.

Regards/ Layali