Atmospheric Toolbox

VISAN not starting

Hello,

I’ve tried installing VISAN via the Anaconda Toolbox by creating a new python 3.7 environment and downloading the visan package from the stcorp channel. When I try to launch the VISAN application from the Home screen, nothing happens. Does anybody have an idea what the problem could be?

Attached you find a screenshot.


Thanks in advance.

We are in the process of creating a new VISAN release, but have been running into various problems. Some are linked to conda, others regarding the new VTK 9 version, etc.
We hope to get these resolved soon and provide a new VISAN release that will work on all platforms again.

I am also experiencing the same problem as the colleague above.

Is there any other way to get visan to open with an older version?

We just released a new version of VISAN (4.2).

Can you please try again installing visan in a clean conda environment using conda install -c stcorp-forge -c conda-forge visan)?

Pay attention that this installs visan 4.2 (and not 4.1).

I will try it here and let you know if I succeed. Thanks!

I just installed Visan in a new environment and it worked this time.

Thank you very much!

Thank you all for your replies.

I’ve tried installing VISAN 4.2 in a new environment, sadly I am encountering the same problem as before. When trying to launch VISAN 4.2 through the Anaconda Navigator GUI it only presents me with the loading bar at the bottom but then nothing happens afterwards - see the screenshot below.

Thank you for your help.